SSL Not Loading


#1

Hi I have an issue with my SSL not loading. I have it set to flexible and it’s sending my page to https://mossershoes.com/cgi-sys/defaultwebpage.cgi

I also have tried a rule http://(asterisk)mossershoes.com/(asterisk) with ssl set to flexible and still the same issue. Any idea what the issue is?


#2

Hi @best. Looks like ssl and the page rule are turned off and you need to orange cloud (click on the grey clouds) your CNAME called www and the A record named mossershoes.com


#3

Ok I’ve done that and it seems it still be giving some sort of issue. Any idea?


#4

I suspect the certificate is still in queue, the process to order it starts once the site is active and takes about 24 hours. I’ll look again in a bit to see.

Edit - @best, pretty cool, the cert was provisioned while I was looking at this! https://mossershoes.com/ loads securely, but with issues. I’d turn off your page rule (to troubleshoot a bit) and on the crypto tab, turn on Always Use HTTPS. In Chrome, you’ll notice there is some issue with a script that is preventing the entire site from loading securely.


#5

Out of curiosity, have you recently moved to a new hosting company, added that domain as an addon or had any issues adding that domain in cPanel? If yes, you may wish to remove it and add it again. It seems to fin aside from the mixed content


#6

The site seems to be throwing some sort of error with the cert “NET::ERR_CERT_AUTHORITY_INVALID” everything looks ok in cloudflare. If I crate an exception in the browser the site will load. Any ideas?


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.