SSL not enaging on site

ssl

#1

Hello, Last for the night: Purchased SSL from Cloudflare. Checking ssl with SSL checker, it’s there. I have two rules in cloudflare to redirect to https always. and if www.funnelmediagroupllc.com redirect to secure straight domain without www and with SSL. Yet, when I go to the site with https - I get the “Your connection is not secure” message. If I go with the www, I get the: Future home of something quite cool. cpanel message. Not sure why.

If I go into the cpanel admin to the installatron and this site, I’m unable to add the s: in the field for location url and get this message: ! Unknown website `https : // funnelmediagroupllc.com’. - All Godaddy says is that the problem is that I’m running the SSL through Cloudflare and it won’t recognize it. This sounds incorrect. Am I missing some connection here between the hosted site and the DNS/SSL?


#2

I get a secure connection to your site, but it’s a Parked domain page. Try setting your SSL here to “Flexible”.


#3

That helped. Thank you. Now to add something like ReallySimple SSL to force it throughout the site, all scripts, etc.


#4

I have the same problem but this trick is not working in my website www.nicelok.com
I am using free ssl.


#5

reply please…


#6

Still don’t have the green padlock even with rules in CF and using Really Simple SSL. Any suggestions as to how to get the green padlock? Rules are working - that’s good!

Is the green padlock missing because I set the Crypto to flexible instead of full or strict?


#7

Hi @susan1, it’s working for me, http redirects to https and page loads securely. Are you still seeing issues?


#8

@mr.abhay90, loads securely. Are you still seeing issues?


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.