Ssl not actived

sorry my english is bad
why not add the https to my website


my domain is fedback.cf
thanks for help me

Hi, welcome. We have a universal translator built into the site :greyg: that may help. Some other tips here, Community Tip - Best Practices How do I Work in My Language.

On your SSL/TLS app, if you turn on “Always use https” and then visit your site, it should load with ssl in place and no errors.

2 Likes

thanks my problem is solved

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.