SSL not active for over 24 hours on domain mupwebdesign.com

dash-dns
dash-crypto
#1

Hi I activated CloudFlare on my domain through cPanel on my host infinityfree.com. I went into my dashboard on CloudFlare so see is it active and it is. I go to the SSL section and I see I have no certificates. There is certs on my other domains where it is working so I assume this is the issue. I want to know why it is taking so long as it has been over a day now nearly 36 hours. I changed the mode from Flexible to Full and it still does not work. This is from the automated message I got when I requested support which I still have not heard back from. Does anyone have any advice?

Thanks

#2

This domain doesn’t point to Cloudflare nameservers

[email protected]:~$ whois infinityfree.com | grep Name
   Domain Name: INFINITYFREE.COM
   Registrar URL: http://www.NameBright.com
   Name Server: NSG1.NAMEBRIGHTDNS.COM
   Name Server: NSG2.NAMEBRIGHTDNS.COM

Or isn’t it your domain?
This one is for sale, btw: :smile:

EDIT:

I did a little reseach and I guess your host is infinityfree.net

Would you mind telling us your domain?

2 Likes
#3

I think @MarkMeyer is on to something, I see you are using a partial setup, so hence the name servers not pointing to Cloudflare. But, I cannot get a response from the name servers you do have set for mupwebdesign.com. What output do you get if you visit http://www.mupwebdesign.com/cdn-cgi/trace?

1 Like
#4

Omg. I need vacation.

me stupid… :crazy_face:

2 Likes
#5

My domain is mupwebdesign.com

#6

The nameservers are pointing at ns1.epizy.com and ns2.epizy.com as that is my web host.

#7

I changed them using GoDaddy’s DNS page.

#8

Epizy and infinityfree are equivalent. Different names for the web host.

#9

@cloonan This is the page I get. er

#10

I seen this in the crypto section of my dashboards. There are no certs. There are on my other domains where this is working?

#11

This is it on one of my other domains. Where it works.

#12

What output do you get when you visit http://www.mupwebdesign.com/cdn-cgi/trace?

#13

404 error page

#14

Hmm, ah, that was the screen shot you attached earlier, sorry!

Here’s what I’m seeing:

Edit - You can try to disable universal ssl on the crypto tab, wait 10 minutes and then re-enable it. That sometimes kickstarts the cert process…although it seems the issue is with validating the domain…digging more…

#15

I disabled universal ssl and reenabled it.

#16

Thank you, we are making progress! I’m seeing a 1016 error now. I suspect the last/third quick fix idea here will be the way to check this, Community Tip - Fixing Error: 530 / Error: 1016 Origin DNS Error. But you are on a partner setup and those dns records are hosted with them and need to be corrected with them if any error in IP, etc.

Edit other good news is the toggle off on seemed to work, I see the cert is valid and in place. On the crypto tab, can you please turn on always use https? If a visitor types http, they’ll end up on https.

1 Like
#17

Thank you so much @cloonan

1 Like
#18

Hi @adam.howard, ugh, seeing yet again something else. It looks like in addition to the toggle, the certificates were removed and replaced and now I’m seeing new certs and an error,
DNS_PROBE_FINISHED_NXDOMAIN…but I can also see that the DNS records have not propagated completely. This is feeling more an issues with your DNS records that you’re going to have to chase with your DNS host, but, I’m going to try again in a few hours to see how we’re doing. And, let’s leave this thread open for input.

closed #19

This topic was automatically closed after 30 days. New replies are no longer allowed.