SSl not activated after completion of steps

I have received this message “status active” You have successfully activated … Your site will now receive the benefits of Cloudflare’s performance, security and reliability features.

but more than 24 hours passed and I still don’t see the ssl showing on my site, what can I do to fix this?

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.