SSL issue in my wordpress


#1

My website is www.gyawun.com and its running paid cloudflare ssl, since recently I am getting this warning on wordpress installation on this domain

WARNING: Your site is using an OpenSSL version (1.0.0-beta3) that is no longer supported by Wordfence and needs to be updated. We recommend using the newest version of OpenSSL but will currently support OpenSSL versions as old as 1.0.1. Version checks are run regularly, so if you have successfully updated, you can dismiss this notice or check that the update has taken effect later

I cant seem to update plugins now or even browse plugin store and I keep getting 503 site not available error on website

Can you please suggest whats the issue here and the solution


#2

OpenSSL is a software package on your server. It sounds like your server needs to be upgraded. You should talk to your hosting provider about this.


#3

This topic was automatically closed after 14 days. New replies are no longer allowed.