SSL is not working HELP PLASE

Hi! Have problem wifh SSL! My domain : http://nevepamokyksfalt.ml/.
If im go to https://nevepamokyksfalt.ml/ says : This site cannot provide a secure connectionio nevepamokyksfalt.ml incorrect response. ERR_SSL_PROTOCOL_ERROR.

Works just fine for me, I see you are using an Android tablet. Have you tried another device? Another connection? Another browser?

It could simply be some caching of the old IP that will go away in a bit or some incompatibility of the Android version you are running.

Post a screenshot of the error, that may help.

1 Like


This is error code! Sorry im from another country.

You didn’t actually reply to all the other questions. The screenshot confirms me what kind of error it is, but doesn’t actually solve anything.

Yeah my try another wifi and it works!

My humble :slight_smile: guess, yet another missing certificate on the origin. :man_shrugging:t2:

@andrewdemo690, make sure your server is properly configured for SSL with a valid certificate.

You were probably going directly to the origin due to some caching. It will fix itself soon I believe.

Also,

This is true, you should still have a valid certificate on the origin, the Flexible option in Cloudflare isn’t secure at all. If the host doesn’t allow for it, change host.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.