SSL is not secure :/

#sslnotsecure
I’ve a website https://www.arteventorganizasyon.com/ proviously I was using my own hostname as ns entries 3 days ago I change the nameservers to cloudflares name servers and I carry every dns records to cf. When I was using my own ns I had ssl certificate whichs valid and green :smiley: but now It says unsecure (Not secure) I tried not use cf’s ssl’s and I tried flexible, full and full(strict) ssl options but none of them works also I tried disableing Universal SSL too, I also change the TLS version to 1.2 and choose enabled+0rtt. How can I have my secure sweety green ssl?

According to this report, you don’t have “Always Use HTTPS” enabled in the Crypto section. (Automatic HTTPS Rewrites is also handy). And there’s one resource loading over HTTP:

https://www.whynopadlock.com/results/4ad5413a-d58b-4587-9dc8-c856ef06550b

I’ve activated “Always Use HTTPS” but It doesn’t effects the unsecure position of ssl… alse the page you point me says there is an image which’s pulled by jquery-1.12.4-wp.js has unsecure connection (I thought probably it takes that link from db and made an db search to replace artevent.tk to http(s) of arteventorganizasyon.com but no effects again still not secure :confused:

You’re going to have to find a way to fix the mixed content from your end. Here are some suggestions – some of which you’ve already tried. My favorite is #5

Community Tip - Fixing mixed content errors

Thank you db seach takes effect lately solve the mixed content issue…

1 Like