Ssl is not activate in my website after 30-36 hours

Hi everyone!
After the 36 hour ssl is not activated in my website. i don’t know what is the problem.
my website domain is http://www.delhikitchenequipments.com
Please help me.

Can you post a full screenshot of your Crypto screen?

ok sir!

Is that a full screenshot?

Also, “Flexible” is a very bad choice. Switch that to “Full strict” and make sure your server properly works with its own certificate.

ok sir.

Above all are the my crypto screenshoot
plese helm me!

Universal SSL (at the bottom of the page) is disabled. You need to enable it to have the certficate issued.

Furthermore, assuming your server IP address ends in 68 it would seem as if you have a self-signed certificate installed on your server. In this case you cant use “Full strict” but only “Full”. The latter is still much better than “Flexible” but still not as secure as “Strict”.

If you want to make that properly secure have a certificate issued from Cloudflare (Origin certificate) or from Lets Encrypt, configure it on your server, and switch to “Strict”.

That is precisely what I addressed in my last response.

This topic was automatically closed after 31 days. New replies are no longer allowed.