SSL inactivation issue

ssl

#1

Hi there
lately i have a big problem .
that’s it , i don’t want “SSl” to be active or stir .
SSL is inactive in My cloud settings panel but the site clicks redirects to ssl .!
however ; seems like it becomes active in Redirecting site .
i wanna know How to fix it and load my site same as the normal protocol ?
Can someone help me please?


#2

Hey there,

You appear to be running wordpress. Have you changed the site URL in the wordpress admin general settings?

There is a redirect in place - do you have any page rules set up in the Cloudflare dashboard?


#3

well yes i did .
i changed URL in mywordpress setting .
and about cloudflare dashboard , i set all the option off but the problem still wont fix.


#4

It’s possible you may have a .htaccess rule in place; when connecting to your origin the origin is returning a 301 for the www site,


#6

there’s no redirect code in htaccess file , i also purchase a new domain and tested, and nothing changed .seriously i don’t know why it load with ssl . so that means there’s no way to load the site with the normal protocol ?