Ssl i cannot see how i can get free


#1

ssl i cannot see how i can get free
greeting
fendt


#2

Sorry but I don’t get it. :thinking:

Feel free to post in your native language. If English isn’t.


#3

the post is in german i have a lot of problems with the encrypt an need help in german
thank you for th mail
gruĂź
peter


#4

Gar kein Problem.

Also noch mal von vorne :wink:


#5

Ich habe die Webseite rfendt.de und brauche eine SSL VerschlĂĽsselung.
Ich habe mich angemeldet und eine kostenloses SSL beantragt, das wurde gemacht und heute habe ich die 2 Namanserver bekommen, wie geht es weiter ich kann zu wenig english
GruĂź
fendt


#6

Ok, fangen wir mal ganz vorne an.

Die Nameserver zu Deiner Domain stimmen schon mal Rajeev und Val. Allerdings zeigen Deine DNS Records noch auf auf die IP deines Servers: 87.xx.xx.xx. Das musst du ändern. Logge Dich in das cloudflare dashboard ein: https://dash.cloudflare.com und dort wählst du dann den DNS Tab aus. Bei den Einträgen für
rfendt.de und www.rfendt.de klickst Du auf das :grey: Symbol.

Prüfe die SSL Einstellungen. (“Crypto” Tab)

Auf deinem Server ist bereits ein Zertifikat vorhanden, daher kannst du hier “Full” auswählen. Wichtig ist, dass der Universal SSL Status “Active certificate” zeigt. Wenn da was von “Pending” steht, musst du leider noch etwas warten. Normalerweise dauert das ca 15 Minuten, manchmal kann sich das auch bis zu 24 Stunden hinziehen.

Als letztes:
Scrolle auf der Seite etwas weiter runter bis zum Punkt “Always use HTTPS” und setze das auf “on”

Und keine Panik, falls danach etwas nicht funktioniert. Das lässt sich binnen Minuten rückgänig machen in dem du die beiden DNS Einträge wieder von :orange: auf :grey: setzt. Dann durchatmen und fragen. :wink:


#7

Hallo und Danke fĂĽr die Hilfe, das hilft schon weiter, das werde ich machen und melde mich wieder.
GruĂź
fendt


#8

Hallo ich habe full SLL ausgewählt und soll zahlen obwohl das kostenlos ist???
GruĂź
fendt


#9

Nein, das ist kostenlos. Kostenpflichtig sind nur die dedizierten Zertifikate mit $5 Dollar pro Monat.

Hast du zufällig auf “Order SSL Certificate” geklickt?


#10

weiss ich jetzt nicht habe ich abgebrochen


#11

Wie gesagt, das Zertifikat ist definitiv kostenlos. Da es die Philosophie von Clodflare ist, das Internet sicherer zu machen und zwar für Jedermann, wird sich da so schnell auch nichts dran ändern. :wink: Wo ein Preis dran steht, ist allerdings auch ein Preis drin. Daher meine Vermutung, dass du dich verklickt hast.

Kannst du die Schritte noch einmal durchgehen und genau beschreiben. Ggf auch screenshots posten?


#12


so sieht es eben bei mir aus
GruĂź
fendt


#13

Das sieht schonmal gut aus.

Deine Domain zeigt aber immer noch auf deinen Server. Hast du die Einstellungen unter “DNS” vorgenommen?


#14

Das habe ich vorhin schon gesucht und nicht gefunden, Wo steht das?
GruĂź
fendt


#15

Hallo ich bin ein bisschen aufgeregt ich habe dns gefunden muss man das irgenwo speichern
GruĂź
fendt
das hat dns richtig gemacht gelbe wolke hat er behalten.


#16

Kein Problem, musst du aber nicht :slight_smile:

In den Zeilen fĂĽr rfendt.de und www siehst du ein graues Cloud Icon. :grey:
Wenn du da drauf klickst wird es :orange: so wie hier:

das gleiche machst du für den Eintrag in der Liste bei dem in der Spalte “Name” rfendt.de steht.


#17

das hat der pc gemacht. ich habe jetzt zwei rfendt und www.fendt


#18

ok ich sehe gerade, das hat geklappt:

image

Warum dort allerdings sie Login Seite von Confixx auftaucht, musst du mit deinem Hoster klären.
Solange würde ich “Always use HTTPS” … nicht aktivieren.


#19

das kann ich dir erklären, weil das von coolnic kommt und die haben den namensserver eingetragen
die verkaufen ja auch SSL


#20

Nein. Das ist eine Konfiguration auf deren Webserver. Die Eintragung der Nameserver ist schon richtig.

Möglicherweise ist das Webhosting dort so konfiguriert, dass Aufrufe per HTTPS auf das Confixx Administrations Panel weitergeleitet werden um deinen Account zu schützen. Ggf gibt es dort auch noch Möglichkeiten das einzustellen.

Sprich mal den Support von Coolnic an. Vielleicht haben die ja eine Lösung dafür :slight_smile:

Dein Cloudflare Account ist jedenfalls (fast) vollständig vorbeireitet. Wenn das mit Coolnic geklärt ist, kannst du im Dashboard unter “Crypto” noch die option “Always Use HTTPS” aktivieren und dann wird alles automatisch von HTTP zu HTTPS umgeleitet.