SSL has been disabled for this zone - Code: 1006

Answer these questions to help the Community help you with Security questions.

What is the domain name?,,,

Have you searched for an answer? Yes. All point at opening a ticket.

Please share your search results url:

When you tested your domain, what were the results?
Attempts to enable Universal SSL result in error 1006

Describe the issue you are having:
Unable to enable Universal SSL.

What error message or number are you receiving?
SSL has been disabled for this zone (Code: 1006)

What steps have you taken to resolve the issue?

  1. I disabled SSL as a whole at the domain level
  2. Waited some time
  3. Re-enabled it again
    Result: Error previously mentions

Was the site working with SSL prior to adding it to Cloudflare?
In the past I don’t normally use any functions beyond DNS but recently I’ve wanted to start using the proxy capability and have been unable to do so since it requires the Universal SSL functionality to be enabled in order to issue SSL certificates for it. Curiously the SSL certificate for a worker on a custom address issued just fine even though Universal SSL is off.

What are the steps to reproduce the error:

  1. Attempt to enable Universal SSL while SSL is enabled for the domain.

Have you tried from another browser and/or incognito mode?

Please attach a screenshot of the error:

Additional background:
All 4 domains were put in on the CAA beta back in 2017 as I was issuing my own certificates at the time. It may or may not be related but I thought to mention it just in case.

I did not check all of your domains, but if you go here and proxy the A record, edit to change from :grey: to :orange: and then go to and enable, does the issue persist?
Screenshot 2023-10-03 at 5.26.15 PM

Did it for and yes it persists. I honestly did this for another domain already but I don’t want to break it at the moment so I did it on a domain where it matters less for the purpose of the check since it is an issue that affects all.

I’m just curious but has there been any update for this?

It’s been a week. I tried what you suggested but nothing changed. Do you have any other suggestions or can you escalate the issue?

@cloonan I’m patiently (or maybe impatiently depending on your point of view) waiting for a resolution for this. I just found out that this also affects Cloudflare tunnels because it tries to apply a Universal SSL but can’t so it just throws a warning saying that it isn’t covered. I still get the Code 1006 error when attempting to enable it myself. Can we please get this escalated?

Hi there!

Sorry for the issues you’re facing in your account. We see the error, and are looking into why it’s been disabled. We will follow up here, or we’ll open a ticket on your behalf if it’s not a quick fix.


Thank you. I await the resolution.



You should no longer have this issue, can you try to enable Universal SSL again for these domains?

Let us know if you run into any problems with this.


Thanks. I checked and it looks like Universal SSL is already enabled on all domains. Thank you very much for this resolution. :wink:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.