SSL has been disabled for this zone (Code: 1006) - issue

Checked for answers in the community. Tried all of them but to no avail.

I am trying to turn on Universal SSL to no avail.

The website won’t go live unless i turn off Cloudflare. There are other websites on same server and they are working fine with the same setup.

please assist

Did you happen to turn it off, as described in this DevDoc?

If so, that’s the same way you can turn it back on.

It’s also possible this domain has been on Cloudflare for a very long time, and was turned off during the CAA Beta program from back then. If you can’t turn it on as described above, please post your domain name, and we can escalate the issue.

1 Like

Thank you for your reply. Yes I have tried and it didn’t work.

The domain is (and yes it has been there for a long time)

Thank you for your assistance.

Thanks for the domain name. I’ve escalated this for review today.

Hello @paul113 please check on ticket 3001839 that we have created for you under your support dashboard. For more info on this request.

1 Like

Let us know @paul113 if you encounter any further issues, you should be good to go to enable.

1 Like

thank you cloonan

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.