SSL Error on my site

My Site is not showing Lock Sign but in the link ‘S’ is there. Please help
My Site- www.karangakhar.com

You have mixed content.

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="http://example.com/image.jpg" />

You would want to change this to:

<img src="//example.com/image.jpg" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

You need to do a quick spellcheck of the site also.

Hey, Thank you for your response. Can you help me with enabling Automatic HTTPS Rewrites?

It’s on the SSL/TLS tab of the dashboard.

Automatic HTTPS Rewrites is not guaranteed to fix all mixed content errors, so you will probably need to use your browsers dev tools to identify what the http content being referenced is.