SSL_ERROR_NO_CYPHER_OVERLAP Wordpress

ssl
wordpress

#1

SSL_ERROR_NO_CYPHER_OVERLAP
Getting this message whenever I switch over to using Cloudflare.
Have had the SSL up and running for over a week now.

SSL > Full Strict
Always use HTTPS > On
Automatic HTTPS Rewrites > On

This is how it looks vanilla.

.
This is the cloudflare version.


#2

Have you searched this forum for this error?

https://community.cloudflare.com/search?q=SSL_ERROR_NO_CYPHER_OVERLAP


#3

I’ve seen many people asking about this error but I haven’t seen a
clear/consistent answer. Can you point to a specific thread for dealing
with this in a generalized way?


#4

It’s not always the same thing, but a search through through those threads show the various causes of that error.


#5

I’ve had a look at those threads.
Origin Certificate Installation
Might it be something to do with this.


#6

Since you’re set to Full (Strict), that means your site should have working SSL if you bypass Cloudflare (:grey: in DNS settings). If that works, then it’s not an Origin Certificate problem.

What’s the Status for SSL in your Cloudflare Crypto settings? It should be “Active Certificate.”


#7

If the site is orange clouded this is almost always because the free universal SSL certificate has not been issued (I suppose there could be other reasons but the 99% case is that the certificate hasn’t been issued).


#8

When I log onto cloudflare, I log on through cloudflare.com. I don’t get any clouds or symbols. It’s the console provided by the company, not the ‘whitelabel’.

What’s the Status for SSL in your Cloudflare Crypto settings? It should be “Active Certificate.”

There is no Status.
I opening a ticket.
THanks for your help.


#9

This topic was automatically closed after 14 days. New replies are no longer allowed.