Ssl error internal error alert


#1

Hi all,
I created ssl for this domain picstop.ca but getting eroor (wordpress + plugin )

Secure Connection Failed

An error occurred during a connection to picstop.ca. Peer reports it experienced an internal error. Error code: SSL_ERROR_INTERNAL_ERROR_ALERT

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

dns name are correct and plugin installed


#2

That domain isn’t on Cloudflare.


#3
peyton.ns.cloudflare.com 	173.245.59.221

CloudFlare, Inc. (AS13335)
24 hrs 16
NS vida.ns.cloudflare.com


#4

Now that you have it on Cloudflare, it’s working. I’m seeing a Coming Soon page.

Since HTTPS works now, you might consider setting “Always Use HTTPS” in the Crypto settings page. “Automatic HTTPS Rewrites” is useful as well.


#5

This topic was automatically closed after 14 days. New replies are no longer allowed.