SSL error CIPHER MISMATCH


#1

Hi,

Sorry for the newbie questions. I’m completely new to SSL and CDN’s.

About 5 days ago my hosting service set up and installed a “Let’s Encrypt” SSL cert. I then opened a CloudFlare account, added the domain and enabled CloudFlare in CPanel. I changed the regsitrar name servers to CloudFlare (ingrid.ns.cloudflare.com and woz.ns.cloudflare.com) and according to whatsmydns, the name server update propagated very quickly.

However, any attempts to get to the domain using https:// give
uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

The status, for the domain, in CloudFlare is “Website not active (DNS modification pending)”
CloudFlare SSL is set to “Full (strict)”

Looking at CloudFlare within CPanel, the “Domain Overview” says
, Free Website, ZoneType: Full, “Use CloudFlare” pending

We’ve tried the “Recheck Nameservers” a few times over the last few days.

2 days ago I submitted a support request to CloudFlare and no-one has replied.

My hosting service tech support has looked everything over and their suggestion is to keep pressing “Recheck Nameservers” and wait.

Any help would be most appreciated.

Michael


#2

My domain is southerlychange.com.au.


#3

My mistake. I had a typo in one of the Cloudflare name server names with my registra. Once updated, everything started working in minutes.

Pity the Cloudflare status page couldn’t tell me clearly what was wrong. All it said was to “update the name servers” which I already had done.


#4

Glad you got it worked out. I’ll take that feedback to the folks who handle onboarding.


#5

Hi,

I have received the same error. But my domail status is Active. Also I have not deploy the page rule. Please let me know the steps to follow to resolve the issue.

Regards,
Ajay Gupta