SSL error after DNS NS change (new to cloudfare)

i just installed cloudfare (free) for me site and once ive changed the nameservers the site is now unreachable , can anyone help me?

What error are you getting? Did you make sure to transfer all DNS records over?

yes i changed the nameservers , the current error i am getting is ERR_TOO_MANY_REDIRECTS.

its very frustrating , i am nearly ready to stop using CF and it says there is no issues

If you click on the link in your post, it will take you to a Community #tutorial with tips on how to correct that problem. It is frequently caused by trying to use the insecure Flexible SSL setting in your Cloudflare configuration.

tried all options

  1. i dont have full access to hosting , just my wordpress site
  2. tried disabling always use https to on or off, doesnt fix
    1. Enable Full or Full (Strict) mode. in cloudfare and it ALWAYS puts it back to flexible , after i change,. what a load of rubbish, there seems to be no way to get my site working with cloudfare as it instantly breaks it

When you pause Cloudfl;are can access your site directly over HTTPS? You need to have working HTTPS on your origin site before Cloudflare is going to work.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.