SSL Edge Universal Cert Forever on Pending Validation TXT

Answer these questions to help the Community help you with Security questions.

What is the domain name?
abdillah(dot)me

Have you searched for an answer?
Yes, this is the same issue: #275052

Please share your search results url:
/search?q=pending%20validation&expanded=true

When you tested your domain using the [Cloudflare Diagnostic Center](Cloudflare(dot)com /diagnostic-center/), what were the results?
The HTTPs not enabled, because the cert not yet validated.

Describe the issue you are having:
My domain abdillah(dot)me has Edge SSL disappear, the HTTPs cannot be accessed. Then I troubleshoot (re-enable universal SSL) and get “Initializing” process, which takes very long too. Then I troubleshoot (re-enable universal SSL) and now get pending validation TXT which last for 3 days.

This process still not progressed even after re-enabling universal SSL. The notice has text of “No action is required” but the process take unnecessarily long.

What error message or number are you receiving?
Pending Validation (TXT)
Review Universal Certificate for *.abdillah.me, abdillah(dot)me
Cloudflare will validate the certificate on your behalf. No action is required.

What steps have you taken to resolve the issue?

  1. Disable Universal SSL, wait about 10 minutes
  2. Enable Universal SSL.
  3. See the status after a while.

Was the site working with SSL prior to adding it to Cloudflare?
Yes.

What are the steps to reproduce the error:

  1. Enable Universal SSL
  2. See the Initializing process (it was taking two days two before I disable-enable the SSL).
  3. If lucky, see the Pending Validation TXT process.

Have you tried from another browser and/or incognito mode?
No browser issue.

Please attach a screenshot of the error:

Greetings,

Thank you for asking and sharing your ticket number here with us. I’ve escalated this.

Furthermore, may I ask if anything changed and if this is resolved? :thinking:
Your website is loading fine at my end.
Could you confirm by replying to this topic?

Ah yes, thanks, this has been resolved now :+1:.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.