SSL - Delays Authorizing Certificate

ssl
authorizing

#176

Look for a reply with some next steps :slight_smile:


#177

sorry to see that you are having issues, but we don’t want this to become a solution to jump the line. your ticket was just filed this morning, so we’ll give support a chance first. Hope you understand.


#178

Thankyou @ryan i’ll be waiting for reply from support. you can’t fix this issue ? if possible fix as soon as possible. your help will be appreciated.


#179

Without going into detail, the specifics of your case involve things that are beyond my expertise.


#180

please have a look.

Screenshot: http://prntscr.com/hbvdfc


#181

I understand. This requires assistance from one of our support engineers. Please have some patience as they work through the older tickets in the queue.


#182

Okay boss :slight_smile:


#183

Also, as I’ve mentioned elsewhere, tickets are prioritized by plan level. Having even a PRO plan gets you moved way up in the line. However, if you upgrade AFTER a ticket is submitted it will stay in the FREE queue (unless you let me know so I can move it).


#184

Hi there, our site http://www.empireict.net/ is having the same issue since we downgrade the account.

Please help on this, I’ve send two tickets already and seems there’s no answer from you or bot, or any


#185

If the two tickets are for the same thing, I suggest you close one of them and post the other one’s number here.


#186

Still no luck, should I start all over?


#187

Hi, @ryan
It’s been four days now and still the same “Authorizing Certificate”.
I even created “support request” but no reply.

Site: viskypet.com

Can you please help me.


#188

I also have no universal SSL key generated. It has been 2 weeks. And our Origin only allows Https traffic. I opened a ticket and they had said it would be reordered. But that was 12 days ago. In the mean time one of our domains is offline.


#189

Ticket# 1435117


#190

Hi there - a quick check of your domain shows that your site is no longer using the Cloudflare Name Servers. As such, the SSL won’t re-issue.

Also, I can’t find any tickets associated with your zone or email address. Are you sure you filed them?


#191

Looks like your case has already been escalated. Look for a response on your ticket soon.


#192

@ryan
any updates on 1435117 Provisioning of SSL (TLS) certificate 15 days ago


#193

I saw notes on your ticket for the steps the engineer was taking to resolve. Let me check in again and see how it is progressing (or not :thinking:)


#194

It looks like I am not alone in experiencing a delay after all.

I made changed SSL to Full (strict) 3 days ago, and it has been showing Status Authorizing Certificate ever since. Certificate was issued by GlobalSign. (Maybe there’s a problem there…?)

Support Request #1441696 filed yesterday. No response as of yet.

It really looks like this process could benefit from review.

Thanks.


#195

Looks like there was an issue at the issuer (say that 10 times fast), but I’m told the support agent was able to resolve. If not, definitely re-open the ticket.