SSL - Delays Authorizing Certificate

Hi, @ryan
It’s been four days now and still the same “Authorizing Certificate”.

Someone help me pls. Domain is ladycatherinelenceria.com

I checked on it and it has been escalated. Should get some further help soon. Sorry for the delays.

Yours has been escalated as well. Stay tuned!

This is happening to me as well @ryan. On a timetable to launch an app. Need a resolution as fast as you can. Ticket #1508649

Please be patient. Our support engineers should be able to provide assistance soon.

1 Like

Hey @ryan, apologies for the spam on this thread.

I’m having trouble with my SSL certificate not being authorized over 24 hours.

I opened a support ticket (#1508963), but was given an automated response that completely ignored my issue.

Perhaps there’s something that can be done to help.

Thanks.

Hello,
can you please help me? After more than 24 hours it’s still Authorizing Certificate status for me too.
Request #1509818

With best regards,

Stefano

Looks like they already got back to you, but you also resolved it yourself (NICE JOB!). Sorry for the delays.

Have same situation, third day.

My website is cannabismd.com http version working but https not working.

It looks like your :cert: is active and loading fine on HTTPS. You probably will want to turn on Always Use HTTPS under the SSL/TLS app on the CF dashboard.

I have ordered Pro plan, but SSL status is “Authorizing Certificate” for a long time. Can you please help? Website: https://linkslot.ru, and ticket #1513351.

Hi Ryan,

We are facing issue with Cloudflare. Please take a look into #1506507

I’d love to find a way to self-fix this issue. So, how about this:

  • Go to your Crypto Page. At the bottom, click Disable Universal SSL. Wait a few minutes. Re-enable it.
  • Go back to the top of that page to turn SSL back on (Flexible, Full, whatever you tried the first time).
1 Like

@a1ex - looks like your issue is resolved.

@ambconline - the support agent sent some information on your ticket. You should take a look and reply if needed.

Thank you for your information. I will check and revert you.

I added my site with the Flexible option 3 days ago and its still saying “authorizing certificate”. I think something is wrong. My ticket is 1515077

Thanks!

Have you tried going to the Crypto page, then Disabling Universal SSL, wait a bit, then turn it back on?

1 Like

Also looks like an engineer has updated the ticket as well. Hopefully it will all be resolved soon.

@ryan thanks. Its still “Authorizing Certificate” and its been over a week in that state. Clearly there is a significant issue.

It shows on our end that the :cert: was deployed about 7 hours ago. Does it still say Authorizing in your account?