SSL - Delays Authorizing Certificate

The agent sent you instructions for the verification step you needed to complete. Once that is done you should be able to take care of it (if it’s not resolved already).

Looks like you got a response this morning. Be sure to reply on that ticket to any questions.

You should have received a response as well. Let me know if you didn’t.

Hi Ryan

I too am having this problem, its been bugging me for 2 days, I have reported this by ticket and here is my number Request #1451778

I Hope to get working for a presentation later today which includes Cloudflare with railgun.

Thanks in advance.

Kind Regards

Mal

Hi Friends,

I need urgent help as I am totally frustrated the troubleshooting. I am summarizing the issue below & will deeply appreciate your help.

  1. I didnt have SSL when I first took my website content to Cloudflare servers.
  2. After I implemented SSL on my site, Cloudflare stopped serving images etc. This chocked my web server’s bandwidth resulting in slow loading.
  3. On Cloudflare, I tried to recheck nameservers many times but, still my content is not served through Cloudflare.
  4. I finally deleted the site and added again on Cloudflare with SSL flexible. Checked name servers but, still Cloudflare not serving my content.

Totally frustrated!

Please please help me ASAP.

Thanks in advance.
Regards
Sagar

You too got a reply this morning. Be sure to follow the steps the engineer provided and respond on the ticket once completed.

I checked the only domain on the account linked to your email and it’s not currently using Cloudflare name servers.

@ryan could you please have a look on ticket 1452226?
The domain remains in Authorizing certificate status for a week now. Thanks.

Just checked your ticket and it looks like the agent already resolved. :slight_smile:

Hi @ryan my support ticket # 1454050. Can you please help on this. Thanks in advance !!

Hi,

I added txt record for getting the comodo ssl for my site - http://youtube-xl.com but it’s in authorizing state since 4 days. Can someone help please…

Looks like you are already squared away :partyparrot:

yay… now my turn - can you please help with - 1451068

Let me see if I can do some digging on this.

Yup, the issue is fixed now. Thanks for the followup. Merry Christmas & Happy New Year !!

The agent tried one thing but it didn’t work. We’ve escalated a different way and it should be taken care of quickly.

Hi. We are having the same issue. Initializing certificate. Can you check 1456211

Thank you so much ryan.

Your :cert: has already been issued, but it appears you’ve paused :logo:

1 Like

Thank you!

Hi!

I’m having the same problem with mrmrsconnor.com, status is still “Authorizing Certificate” after 30 days.