SSL - Delays Authorizing Certificate

authorizing
ssl

#196

It’s typically within 24 hours for FREE customers, but there may have been an issue. I’ll take a look.


#197

Yes SSL implemented successfully on my web. Thank you so much @ryan


#198

Thanks, I really appreciate it. Let me know if there’s any additional information I can provide.


#199

I added my website a few month ago https://www.cmyport.com and itwas running fine but now its saying NET::ERR_CERT_COMMON_NAME_INVALID .

Connectin is not private? any solution


#200

I’m getting ERR_TOO_MANY_REDIRECTS. There’s probably some http to https rewrite loop. Are you using SSL in Flexible mode?


#201

I was contacted by an engineer and given a specific CNAME record to add. Hopefully, that will take care of everything.

Thanks, again.


#202

Hello.

I also face problems with website ( ERR_SSL_PROTOCOL_ERROR ) as I wait for ssl authorization, domain greekjewelryshop.com

Is there a way to deactivate Cloudflare while waiting for this process to end? Please note that I am on Siteground and I use Cloudflare’s cPanel plugin


#203

“Status Initializing Certificate” for almost 36 hours, support ticket id: 1444232
—EDIT
48 hours now.
—EDIT
Problem solved after deleting my site from Cloudflare and re-adding it again. So, for those people who can’t get the shared certificate initialized after 24 hours, just remove the site from Cloudflare and re-adds it.


#204

Hi @ryan I am having the same issue Status Initializing Certificate,

did the following steps already.
removed and re added again but still same issue can you please help me ?
my Request #1445462

Thanks.


#205

Hi!

Can someone please look at my account?

I have been on CloudFlare for a while now and upgraded to the CloudFlare Plan WAF Monthly through my host.

When the upgraded my plan it looks like it reset my SSL certificate and it’s still not authorized and my sites down.

Can someone please push this through?

I submitted a ticket already 1445687

Thank you!
Adina


#206

Hey Ryan,

I would also appreciate if you could diagnose why my status is still in “Authorizing Certificate”. I last made the change 2 days ago and My website is 8gdy.com .

Thanks for all your help!


#207

It looks like you need to perform an additional verification step for your setup. Please email [email protected] from your account email address and let me know the ticket number. I can then send you the instructions via email.


#208

Hi,I submitted a ticket already #1449535


#209

It’s been four days now and still the same “Authorizing Certificate”.

I even created “support request” but no reply.

Capture.PNG1050x256 15.1 KB

Capture

Can you please help me.

As for now, I have PAUSED cloudflare.


#210

hello please help me i also submit a ticket


#211

Can you please provide the ticket number?


#212

Ticket No. is 1449818


#213

Please check my ticket for delay 3 days #1449595


#214

Stuck on Authorizing Certificate as well for 2+ days.
Could use a look at my ticket if possible.

Ticket #1450838


#215

Hi,

Can you please help take a look in a ticket for my site too -

ticket # 1451068

Thanks