SSL - Delays Authorizing Certificate

Hi!

Can someone please look at my account?

I have been on Cloudflare for a while now and upgraded to the Cloudflare Plan WAF Monthly through my host.

When the upgraded my plan it looks like it reset my SSL certificate and it’s still not authorized and my sites down.

Can someone please push this through?

I submitted a ticket already 1445687

Thank you!
Adina

Hey Ryan,

I would also appreciate if you could diagnose why my status is still in “Authorizing Certificate”. I last made the change 2 days ago and My website is 8gdy.com .

Thanks for all your help!

It looks like you need to perform an additional verification step for your setup. Please email [email protected] from your account email address and let me know the ticket number. I can then send you the instructions via email.

Hi,I submitted a ticket already #1449535

It’s been four days now and still the same “Authorizing Certificate”.

I even created “support request” but no reply.

Capture.PNG1050x256 15.1 KB

Capture

Can you please help me.

As for now, I have PAUSED Cloudflare.

hello please help me i also submit a ticket

Can you please provide the ticket number?

Ticket No. is 1449818

Please check my ticket for delay 3 days #1449595

Stuck on Authorizing Certificate as well for 2+ days.
Could use a look at my ticket if possible.

Ticket #1450838

Hi,

Can you please help take a look in a ticket for my site too -

ticket # 1451068

Thanks

The agent sent you instructions for the verification step you needed to complete. Once that is done you should be able to take care of it (if it’s not resolved already).

Looks like you got a response this morning. Be sure to reply on that ticket to any questions.

You should have received a response as well. Let me know if you didn’t.

Hi Ryan

I too am having this problem, its been bugging me for 2 days, I have reported this by ticket and here is my number Request #1451778

I Hope to get working for a presentation later today which includes Cloudflare with railgun.

Thanks in advance.

Kind Regards

Mal

Hi Friends,

I need urgent help as I am totally frustrated the troubleshooting. I am summarizing the issue below & will deeply appreciate your help.

  1. I didnt have SSL when I first took my website content to Cloudflare servers.
  2. After I implemented SSL on my site, Cloudflare stopped serving images etc. This chocked my web server’s bandwidth resulting in slow loading.
  3. On Cloudflare, I tried to recheck nameservers many times but, still my content is not served through Cloudflare.
  4. I finally deleted the site and added again on Cloudflare with SSL flexible. Checked name servers but, still Cloudflare not serving my content.

Totally frustrated!

Please please help me ASAP.

Thanks in advance.
Regards
Sagar

You too got a reply this morning. Be sure to follow the steps the engineer provided and respond on the ticket once completed.

I checked the only domain on the account linked to your email and it’s not currently using Cloudflare name servers.

@ryan could you please have a look on ticket 1452226?
The domain remains in Authorizing certificate status for a week now. Thanks.

Just checked your ticket and it looks like the agent already resolved. :slight_smile: