SSL - Delays Authorizing Certificate

ssl
authorizing

#1

Hey guys, its been about 30 hours since we added the site to Cloudflare and we chose Full as the SSL option.

Our site is with a server provider that gives free SSL - the current status is showing as “Authorizing Certificate”

At the moment the site is showing as not secure? Any help would be much appreciated.

The site url is https://FreeCannabis.com


SSL - Delays Authorizing Certificate Again
#2

There are a variety of reasons it could be delayed, but it could also just be an error. I recommend checking out this KB article for some tips and if none of them are the answer please reach out to supportATcloudflareDOTcom so they can look into your specific situation.


#3

It has been over a month and cloudflare says authorising certifcate
I have again applied but still no certificate is issued.
I also raised a ticket about 3 days ago but no one answered that request.
My ticket number is Request #1396982


#4

Thanks for sending. Doing some investigation on it. Look for a reply on your ticket.


#5

Thankyou Ryan my problem is fixed.
Now i have ssl on my website.


#6

Ryan:
Similar to the other posts in this thread, the Crypto page says it is still authorizing the SSL for my site (which was only supposed to take up to 24 hours). I submitted ticket #1398243 three days ago but no one has responded. Your help would be greatly appreciated.


#7

There was likely a hiccup along the line that caused a delay. Should be resolved soon.


#8

same problem ,my ticket is #1400791


#9

same problem
It has been over 3 days and cloudflare says authorising certifcate.
Can you resolve my problem ?
Ticket (#1400145)
Thanks


#10

In our case, a 8 day old domain went from an active certificate to status : Authorizing certificate.
Brought our site crashing down, a few hours back.

We have just raised a ticket (#1400847) please respond at the earliest.


#11

Hey @ryan!

Sorry for bothering you but I can’t help to notice that you helped a lot of users that had the same problem as me.

More than 72 hours ago I added a new domain to my Cloudflare account and the SSL certificate hasn’t been issued yet. I’ve created a ticket (#1400909) but after 48 hours I still dind’t get any reply… Can you help me?

Thank you in advance!


#12

Without plugin you can check why ur site not workin ssl on this website - https://www.whynopadlock.com/ after check that u found css family error in ur wp theme Insecure URL: http://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,700
Found in: https://hdfree4u.com/wp-content/themes/yourtheme/style.css?ver=4.8.1
Insecure URL: http://fonts.googleapis.com/css?family=Open+Sans:800

After that go to your theme editor and click on stylesheet(style.css) find the Insecure URL url and replace http to https after that your website worked.


#13

It’s been 2 days now and cloudflare ssl still “Authorizing Certificate”. See the image below.

I have installed let’s encrypt on my vps. As of now I have paused cloudflare otherwise I was just not able to configure my site.

Link: https://designgrande.com

CMS: wordpress - latest version.

Can anyone please help me with this.


#14

There appears to be something unusual about your issue. I’m trying to get some more eyes on it so we can provide some guidance.


#15

I imagined so! Thank you very much for your help, I look forward to solve this issue.


#16

Could you also check my ticket #1401730


#17

Please provide more info about your case so that others might be able to make suggestions.


#18

My site 168sim.com works fine for a long time until it has been deactivate on Cloudflare because the name server has been change to other value. After I revert name server to Cloudflare’s one, the SSL issuance (flexible) for my website 168sim.com take more than 4 days and it is still “Authorizing Certificate”. I have followed your suggestion yesterday but it still not working.


#19

By mistake I had deleted my domain from CloudFlare So again I had set it up to cloud flare previously SSL Certificate took 2 hr now its more than 24 hrs but it’s just showing “Authorizing Certificate” From So long. Please help my whole traffic is going in vain.

I had also submitted this request to support.

My Request number is :- #1402567

Please Help


#20

Generally speaking that shouldn’t cause any problems. That being said, problems don’t always happen the way we would expect.

I’ve cancelled and re-ordered the :cert: for you and hopefully that will right the ship.