SSL certification

I am getting the secure icon on my website wp-admin page but, I am not getting secure lock logo on my website page. In fact I have activated cloudflare plugin on my wordpress.
Please help me

Check in the console of the browser, usually in those cases there are mixed content issues. Not sure how to fix them in Wordpress with a plug-in (@sdayman, any ideas?), but there is the Automatic HTTPS Rewrites option in the SSL/TLS tab of the dashboard. It may solve the issue, though it’s not ideal doing it there instead of the server itself.

those are On default but and I can get the secure lock icon on wp-admin page but please help me how can I get that secure icon on my website, and I am getting https but not the certificate and my browser says that it is insecure website

Because you most likely have mixed content issues, fix that.