SSL certificate worked for a few minutes and stopped working


#1

I activated Cloudfare on my new website and and few hours later, it worked perfectly. The green padlock and the https redirect was fine.

Few minutes later, it seems it was completely reversed. The padlock was gone, the SSL certificate is gone. It’s as if I never activated Cloudfare at all.

I don’t seem to understand why that happened. I have activated Cloudfare CDN on four websites and never had such problem.


#2

Did you set up an application or anything else that uses the API?

Would you mind to tell us the domain?


#3

No, I didn’t set up any application or plugin.

The domain is www.jedun.com.ng

It’s a freshly installed wordpress website


#4

www.points to cloudflare, your naked domain doesn’t and is resolvong to your origin IP.
set the record for ‘@’ from :grey: to :orange:

www. is working fine though


#5

@MarkMeyer, thanks a lot for the support, but please, I don’t understand what you meant by set the record for ‘@’ from grey to orange. How exactly do I do that?


#6

The SSL magically reappeared. Thanks