Ssl certificate problem

ssl
wordpress

#1

I have a problem with my ssl
The ssl in Active only to my cpanel and not active for my website: Richie Films


#2

It’s working.

What’s your exact problem?


#3

Seems alright to me. The certificate is valid. Be sure to turn on the “Always use HTTPS” option on the “Crypto” tab. Though, I should tell you that even though you have a free SSL certificate, your site is still vulnerable if you don’t have a SSL certificate installed on your server(provided that the hackers know your server IP address)


#4

Sorry. The connection is vulnerable, not the server.
And you don’t know if there is a certificate on the server or not. Serving content via HTTP doesn’t mean that SSL is not supported or that there’s no cert installed. If he uses “Flexible SSL”, the connection between Cloudflare stays unencrypted. Not the best option at all, but it was build for easy usage.

Currently there’s mixed content. Nothing more. So “Always use HTTPS” should solve this.


#5

Couldn’t have said it better. :sweat_smile:


#6

Oh thanks a lot it has surely solved my problem.
I guess it as a dns error


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.