my ssl certificate is not yet issued
i applied copile of days back still it shows pending in my dashboard

Hi @aravindkarthi5,

Can you try disabling Universal SSL, waiting a few minutes and re-enabling it under SSL/TLS > Edge Certificates in your dashboard. If that doesn’t help, can you please share the domain name.

not working sir
my site is

i have a csr key - when i paste my csr key and click next
i get this error message
someone please help me

Failed to validate requested hostname * This zone is either not part of your account, or you do not have access to it. Please contact support if using a multi-user organization. (Code: 1010)

I’ve not tried using my own CSR. Do you really need it to be a wildcard? I’m wondering if you generated it with actual hostnames you’re using. Just a theory. I always let Cloudflare generate the CSR for me.

i tried it its been a week still the cerificate is pending thats why i trying this method

That sounds like two separate uses. If a certificate is pending, it’s for the public-facing server. CSR key is for origin certificates, which go on your web server.

If certificate is stuck in Pending, go to the bottom of the Edge Certificates screen and click “Disable Universal SSL” and wait 15 minutes, then click again to Enable Universal SSL. This should re-start the cert process.

already did it

That site has a certificate, but it’s showing Mixed Content.

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.