SSL Certificate not working for two sites?


#1

Hi,

I have two websites registered with Cloudflare

27%20PM

When I added the second one it broke the SSL certificate of the first one. I think I am wrong here, can’t we have valid certificates for more than one website?

Weirdly, the https redirection is not working either. If anyone could clear things up please.

Best


#2

Which site exactly does not work any more?


#3

journeytamarindo is not going through Cloudflare.


#4

Why would it stop? The DNS say it is, no?


#5

journeytamarindo.com which is the first one I brought to Cloudflare.


#6

Still not working tho. Maybe I wait a few minutes?


#7

Understandable. They have moved some things around. We’ll get used to it eventually.


#9

Still not working tho. Maybe I wait a few minutes?


#10

What doesn’t work? Both sites work fine for me.


#11

It is resolving fine, it’s probably a caching issue on your side.


#12

Is it redirecting to https and is the certificate valid?

54%20PM


#13

If you hit your server and dont have a certificate that wouldnt be a surprise. Flush your DNS cache or simply wait a few hours.


#14

Yes and yes for me!


#15

Journeyschool has a lot of Mixed Content:
https://www.whynopadlock.com/results/ff2e7bd7-92f4-44d6-8fbf-2914762e3878


#16

Weird. How come it does neither to me?


#17

As @sandro said, probably caching!


#18

Yep, had to wait for a bit . Thanks all!!!


closed #19

This topic was automatically closed after 30 days. New replies are no longer allowed.