Ssl certificate has not installed on 000webhost.com server


#1

my website was active on cloudflare 3 days ago. I have free domain on 000webhost.com and still not secure. However, i can not install ssl certificate on my server.


#2

You can still use Flexible SSL. Did you try that? If so, what is the Status in the SSL section of your Cloudflare Crypto page?


#3

Active Certificate


#4

That sounds good. The “not secure” issue could just be Mixed Content. Give this a try:
https://www.whynopadlock.com//


#5

hello sir,

thank you for reply but the message was appeared (You have no mixed content.)

also, another message was appeared (You currently have TLSv1 enabled.This version of TLS is being phased out. This warning won’t break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.)


#6

Ah, then go to the Cloudflare Crypto settings and change Minimum TLS version to 1.1.
TLS 1.0 is way too old to be secure, and has been for many years.


#7

i changed to Tls1.1 but still the problem was found . when enter to my new domain (sportkora.tk) the other link was appeared in url(bebo2008810.webhostapp.com).


#8

I ran the padlock test again and it’s showing mixed content:
https://www.whynopadlock.com/results/e801437f-dec5-49d7-832e-d938f8c78983

Give this plugin a try:


#9

I am so sorry.Now!!! I can not enter my site or my c-panel word press. I am very worry about this matter.