SSL certificate, FREE plan doesn't work


#1

I have a hosting from GoDaddy, I changed my nameservers to Cloudflare but it doesn’t work. It shows me under Crypto section that Universal SSL Status Active Certificate, but it doesn’t apper on my site. I set this all up like 4 days ago.

Can anybody help me?


#2

What’s the domain?


#3

Add htt[s:// to the front of your URL it appears to load. On the crypto tab you can force connections to HTTP by enabling Always use HTTPS.


#4

ibetmex.com


#5

I also turned ON Always use HTTPS, but still nothing. I shared a link to the website you can check


#6

Loads fine for me too
http://sitemeer.com/#https://www.ibetmex.com/

Only thing, you have “mixed content” but that does not affect the TLS connection. Search the forum here for solutions regarding mixed content.


#7

I searched a lot and also tried a lot of things, nothing work for me. What do you mean that it loads fine for you?gggggggggg


#8

What could I mean? :wink: The site loads, there is a mixed content issue but the site loads. Right now it does load a lot slower than before though. Thats something you’ll need to take up with your host.


#9

It loads yes but where is the SSL certificate?


#10

Thats a different story. Considering it does load there is a certificate (has to be) but there is no green padlock as you have mixed content (something I already mentioned three times :wink: )


#11

I’m sorry I’m a noob, I don’t really understand why would be a problem with mixed content. I think I’m gonna have to let someone else figure this out.


#12

Time to warm up and get reading :wink:

The problem with mixed content is that it - as the name says - mixes content, specifically its origin, in this case HTTP with HTTPS, hence anything loaded via HTTPS is not trusted either.


#13

4 posts were split to a new topic: Troubles with the TLS configuration


#14

A post was merged into an existing topic: Troubles with the TLS configuration


#15

In your Wordpress admin panel goto: Settings » General and change http to https

image


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.