SSL Certificate does NOT seem to work

From the following domain, i get this error even though everything seems to be correctely set up.



You don’t have permission to access /index.cgi on this server.

Cleaning the cache dind’t help at all.

Any help please?

You aren’t proxing for that domain, so it is using the origin certificate, which is invalid. You need to get an SSL certificate. You need to get an SSL certificate for your server that works with Cloudflare, either something like Let’s Encrypt or an Origin CA certificate then you can enable :orange: for the record.


Thanks for your reeply Cyb3r
Can the cloudflare Advanced Certificate do the job and sort out my issues ?

Advanced Certificate

  • $10/month - You can add additional hostnames to the SSL Certificate

No, you can’t use Advanced Certificates as they sit on Cloudflare and you don’t have access to the private key. If you don’t want to proxy the domain, then you need to use something like Let’s Encrypt

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.