SSL Certificate Deleted

i changed my ns to Cloudflare
made sslforfree certificate
and also made A records(not sure its correct )and all the dns settings
after fixing so much errors i got this when i thought its done
i checked if its error of my browser
and i saw Certificate Deleted
in crypto setting of Cloudflare plz help me i dont know how to fix my ssl
my domain is

This usually means that your Cloudflare SSL certificate hasn’t been issued yet:


im using chrome and checked proxy setting
u mean i have to wait for it to get ssl?

Hi @arshiya4thgrades, on your SSL/TLS app, can you turn on Enable Universal SSL at the bottom of the page? You’ll see a message at the top of the crypto page saying Authorizing Certificate and when it is authorized it will say Active Certificate.

hi and thanks for being supportive
in infinity free i saw a video of using Cloudflare
at the end of it they disabled universal ssl
now i enabled it again as u said and it shows
Certificate Pending Deployment
instead of deleted
but i have a quastion my friend
are these dns records right??
im not sure that i used a correct ipv4 address for A record of and www
how can i make sure its correct??
again thanks for help

Hi @arshiya4thgrades, looks great, the page loads, and certificate is issued. Regarding the correct IP, if you go to and that’s your site, the IP is correct. I removed the image you attached (thank you for sharing it) as it shows your origin IP and that is something you should keep private as much as possible, so I removed it.

For reference, your hosting provider will know your origin IP.

1 Like

thanks alot
but when i use that ip it goes to a page as

403 Forbidden

i installed wordpress by softaculous apps installer but i cant connect to wp admin page even by domain name or ip address
should i wait for my ssl verify??
i just couldnt get why it looks great :smiley:

I agree, it does not look great until you also see/say it looks great!

This is what I see:

Loads securely with certificate active, from your dashboard:

I don’t see the 403, it may just be from your browser cache, can you try from an incognito browser and/or clear cache?

1 Like

i only can access when my vpn is turned on
what should i do??

Hi @arshiya4thgrades, if you pause Cloudflare, does the issue go away? How do I temporarily pause Cloudflare?. Cloudflare does not generate 4xx errors, so this is being passed from your origin. If you pause Cloudflare and the issue goes away, next step is to contact your hosting provider to see if they are showing the 403 in their logs.

1 Like

i paused Cloudflare and now it show the same u send
its working
i should keep Cloudflare disabled??

Are you accessing it from Iran?

There are quite some issues with accessing Cloudflare from Iran →

unfortunately yes!!
i got .ir domain and couldnt get certificate as a top level domain
so i got .com
what should i do??
i wanted to redirect my .ir domain on the .com domain to use SSL
but now…all i want is to run my website with ssl

It does not seem to be domain specific but Iranian ISPs seem to filter (or restrict somehow else) Cloudflare addresses for HTTPS requests.

There is not much you or Cloudflare can do at that point. I’d suggest to go through the search I previously posted and maybe you can find pointers.

1 Like

can i leave it like that??
it shows https even now that i paused Cloudflare
what happens if i dont enable it again

@cloonan it was an honor to meet u
but im afraid my country is garbge and doesnt let me to use Cloudflare like so other things
:frowning: thanks for your help mate u are an angle
i miss u :broken_heart:
i had to move to arvancloud
its for iranians i have Gmail of the name of my profile here
contact me if u like i have some other qustions :((

1 Like

Leave it like what? You wont get HTTPS to work assuming your ISP blocks it. If HTTPS works while Cloudflare is being paused it would mean your ISP still accepts HTTPS requests to your server. That should work but you would lose the security features Cloudflare offers.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.