SSL Certificate Delays - What should I do?

education

#68

I think I have the same problem. first of all I want to say how impressive the cloudflare community is and how active it is, I find it impressive, they could be more specific, where I can get that option (Overview) and try it, please I need help.
my website is


A little of this and that. Site offline
#69

Plumademetales, it certainly looks as if you have an SSL issue… Have you tried the Support Center as well as the community? There are some great articles there- and it seems like this may be what you are looking for.

https://support.cloudflare.com/hc/en-us

So, I tried changing it to “flexible” from “off” just to see if the SSL worked… How long does is it generally take before the SSL takes effect after you turn it on?

It says I have an active certificate.

I don’t want to mess with any of the re-directing settings until I know that https works.


#70

thank mamateasocial, I will change the configuration, if I have seen the issues and many confuse me, send you many ways and do not know what to look for or what is the problem itself. that’s why I ask for more detailed help, I’ll do what you tell me, it can be. Thank you


#71

hello Ryan, I hired the cloudflare service, the free version, my website has more than 48 hours off linebecause the SSL certificate has not been issued. somebody could help me. Thank you


#72

You really do need to open a Support ticket: Login & go to https://dash.cloudflare.com/?account=support


#73

I already did sdayman, I opened three and that’s why I feel so desperate, because I have not received an answer on any of the three tickets … I have not had an answer … but here with you yes. I could see what happens or why the tickets have not been answered. Thank you


#74

It’s been over 24h and our certificate wasn’t issued.

Since all our links are set to https, we’re experiencing a considerable amount of downtime that is unacceptable for a news portal.

@ryan, could you please assist us?

Our domain is tacitera.com, we’re with a free plan and our crypto settings are set to Full (strict), since we have a valid Let’s Encrypt certificate installed for an end-to-end encryption.

Our support request is #1546741.
Our topic in this forum is Over 24h delay on issuing a SSL certificate

We appreciate your support.


#75

hello Ryan, my team and I requested the free plan and more than 2 days ago. I was asked to make the application in this section, I have not yet issued the certificate of my website, please help me, this costs me visits and is very expensive, my website previously had a layer of certificate let’s scrypt, both my domain like my subdomain are down.

The tickets issued are:

1546606
1545787

please Ryan help me … my team can not work


#76

thanks cloudflare, my page is in operation but the subdomain of this one is still missing


#77

That one doesn’t have a DNS entry. If it’s on the same server as archivoculto.com, add a DNS entry for ‘nocicia34’ that matches the DNS entry for noticia34.archivoculto.com.


#78

thanks sdayman that I will … now I have to make improvements so that the page is faster. thanks cloudflare … participate more in the community that looks excellent


#79

I re-ordered your :cert: and it looks like it went through this time. Sorry for the frustration.


#80

Hello @ryan and @sdayman,

I am encountering a similar issue here, with my website variant-marketing.fr.

It has been 48 hours since I have ordered a SSL Certificate, which is still in “Authorizing Certificate” mode.

I have opened a ticket to get help from the support team (it’s been 24 hours), but nothing is happening.

My website is completely down, I can’t allow it for more days, I really need it live asap, at least some information about the status of what’s going on.

Thanks a lot,

Steven


#81

Don’t forget to include your ticket number so the forum mods can check the status.


#82

It’s #1546579


#83

2 posts were split to a new topic: Site showing Not Secure


#84

Hi @ryan,

I am experiencing the same problem, hope you will be able to assist.

  • More than 3 days
  • Yes
  • Ticket No: 1547255
  • Free plan
  • ERR_SSL_VERSION_OR_CIPHER_MISMATCH
  • Directly through Cloudflare

Thanks and have a nice day!
Best regards


#85

Hello, jumping on the “same problem” bandwagon here.

  • More than 72 hours
    
  • Yes
    
  • Ticket # 1547243
    
  • Free plan
    
  • ERR_SSL_VERSION_OR_CIPHER_MISMATCH
    
  • Directly through Cloudflare

#86

I’ve initiated a re-order. If that doesn’t get it unstuck I will have it escalated.


#87

Re-ordered yours as well. Looks like both have been deployed and are active!