Ssl certificate but still not secure

I added SSL certificate free version to my website Notebookofell.com but it still says NOT SECURE!!

Mixed Content. (Edited attachment to show full URL of HTTP requests…and they’re quite unconventional)


https://notebookofell.com/

now it is broken? what should I do?

It looks the same to me, including the Mixed Content errors.

Do you have a .htaccess file you can edit? This is a line I add to .htaccess to fix stubborn Mixed Content errors:
Header always set Content-Security-Policy: upgrade-insecure-requests

Sorry, I’m a noob, what is htaccess file? I only have 2 posts and 2 images uploaded from my mac!

If you have file access to your website files, there is usually a .htaccess file in the same directory as your WordPress configuration files.

Also…in the SSL/TLS settings section of the Cloudflare Dashboard, you probably have “Always Use HTTPS” enabled. “Automatic HTTPS Rewrites” should also be enabled.

Any particular reason you have your security setting set to “Under Attack Mode”? It can drive visitors away from your site because of the wait.

Under the attack mode… i thoughit is good for security:) ok I disable it!

1 Like

hi, I cannot find the link to disable under the attack mode, can you help please

I found it done

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.