SSL Certificate Active (Flexible) Not Working

dash-dns
dash-crypto
#1

I have a new site (lowteck.com), that has a currently active flexible ssl cert.

See:

However, navigating to my site by going to https:///www.lowteck.com doesn’t do anything. Firefox gives me an unable to connect as does Chrome. My site is a simple load balance with HAproxy (no ssl configuration) through docker-compose, and the site is live without ssl.

What is going wrong?

#2

It’s working, but has Mixed Content.

1 Like
#3

What he said ^^^^^

Open your site in your Browsers DevTools https://www.yerkaland.com/

1 Like
#4

and this too

1 Like
#5

Hmm…that’s not what I’m seeing and I don’t know why. I can fix the mixed content links of course, that’s not an issue.

#6

Also in chrome:

#7

…and also in Safari - which I haven’t used for development and I know for sure has no caching issues.

#8

I’ve also just tried an incognito chrome window with the same result.

#9

That all looks like a DNS issue. Do you have a local hosts file? Can you connect using a mobile device?

#10

i need to charge my phone but ill check on that when i can.

1 Like
closed #11

This topic was automatically closed after 30 days. New replies are no longer allowed.