SSL Cert with Authenticated Origin Pulls

Hi,
I have installed both pem’s and key files on server. I have SSLmod running, I have updated my vhost file. Of course restarted Apache2. Other sites is working on server, so server is running. But my SSL enabled site wont start. “This site can’t be reached” error
Website: www.vasaadvokat.se

PING vasaadvokat.se (104.31.95.91) 56(84) bytes of data.
64 bytes from 104.31.95.91: icmp_seq=1 ttl=58 time=0.689 ms
So DNS is working alright.

vHost looks like this

<VirtualHost *:443>
#Protocols h2 http:/1.1
ServerAdmin [email protected]
DocumentRoot /URL/vasaadvokat.se

 ServerAlias vasaadvokat.se
 ServerName www.vasaadvokat.se

 SSLEngine on
 SSLCertificateFile /etc/ssl/certs/vasaadvokat.se.pem
 SSLCertificateKeyFile /etc/ssl/private/vasaadvokat.se.key
 SSLCACertificateFile /etc/ssl/certs/origin-pull-ca.pem
 #SSLVerifyClient require
 #SSLVerifyDepth 1


 ErrorLog ${APACHE_LOG_DIR}/error.log
 CustomLog ${APACHE_LOG_DIR}/access.log combined

I have had both SSLVerifyClient, SSLVerifyDepth and Protocols un-commented and restarting Apache with no success.

What am I doing wrong?

Post a full page screenshot of https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/edge-certificates

Thank you Sandro - I am currently restoring my server from last night. But will redo this when or if you can see what I did wrong and do it corrently without server being down.

The screenshots - was it them you asked for?

I use Wordpress - and with “real” SSL like what I am trying to do I do not need the plugin “Cloudflare for Wordpress” as they I assume are for the Flexible SSL solution?

SSL is disabled, you need to enable “Universal SSL”.

As for the plugin, not really, that is only “needed” if you want to manage your Cloudflare account out of Wordpress.

This topic was automatically closed after 30 days. New replies are no longer allowed.