SSL CERT Not Verifying

Hello!

I have it installed correctly, but for some reason i’m still getting “not secure”.

You can see that its detecting the CERT when you click the lock icon, but it just says “this certificate can’t be certified up to a certification authority”

I’m assuming i have to wait for cloud flare to verify my domain perhaps?

Thanks :slight_smile:

What is the domain?

1 Like

oh sorry haha sansun.xyz

1 Like

Looks great to me, what browser are you using? Aside from that, perhaps clear cache, try an incognito window, try a mobile, or try a different browser.

1 Like

I cleared my cache, tried on mobile, tried a different browser and im still getting that same error. ** I also tried incognito

1 Like

You know what is strange, when I switch to a US ip address the certificate appears, but not on my own canadian IP.

Even if I use a canadian IP address with my VPN the cert shows up, just wont if im not going through the VPN.

Do you know maybe why that possibly is? @cloonan

Digging for similar issues, shot in the dark, but can you disable tls 1.3 if it is enabled?

Ok Its now disabled.

Do you think if i changed the MIN TLS to 1.1 that would help?

Min to 1.1, I doubt it and suspect disabling 1.3 did not change your results?

Can you run a trace with the VPN active and VPN not active and share the results here? https://support.cloudflare.com/hc/en-us/articles/200169336-How-do-I-run-a-traceroute-

Thats what you were looking for right? @cloonan

Is that through the vpn or not?

Not through the VPN

Hey @s.stadnek96 as @cloonan correctly pointed out, seems like this is an issue in your machine, or your VPN service.
I could normally get the SSL on your domain, and it is valid. You can find a similar question to yours, right over here , try to check your VPN settings, connect to a different random IP, then connect back to your origin, most probably your VPN’s server could run a cached version of your site. Try to open a support ticket to your VPN service provider also.
I would also, reboot my machine, reboot my connection rooter (modem) ,
Try also to directly visit wp-admin (www.yoursite.com/wp-login.php) while connected to your VPN, that way the (VPN) server will get a fresh new copy, because you will request a fresh un-cached page (the wp-admin dashboard)

2 Likes