SSL can't change from Flexible to Full, there's no options in that blanket


#1


In my crypto,I can’t change my SSL from Flexible, which I really need is FULL.

Did anyone have this problem before?

I thought it would be something wrong with my domain, so I tried to delete my previous one ( same problem happened to my previous one). And applied for a new domain which is the current one I am using.

Any idea of what I can do next?


#3

var xhttp = new XMLHttpRequest();
xhttp.open(“PATCH”, “https://dash.cloudflare.com/api/v4/zones/your-zone-id-here/settings/ssl”);
xhttp.setRequestHeader(“x-atok”, “find-atok-value-in-view-source”);
xhttp.setRequestHeader(“content-type”, “application/json”);
xhttp.send(’{“value”:“full”}’);


#4

I don’t get it.

You can’t select Full from the pull down menu? Or are there any issues with your site when you select it?