Ssl and full cloudfare setup

Answer these questions to help the Community help you get started.

What is the domain name?
WISEWORLDMUSICdotcom

Have you searched for an answer?

Please share your search results url:

*When you tested your domain

Describe the issue you are having:

What error message or number are you receiving?
TOO MUCH REDIRECT, KIND OF REDIRECTION LOOP

What steps have you taken to resolve the issue?
I HAVE TRIED CHANGING SO MANY SETTINGS IN THE SSL/TSL SECTION ON THE Cloudflare DASH, EDGE CERTIFICATE AND OVERVIEW.
1.
2.
3.

Was the site working with SSL prior to adding it to Cloudflare?
I JUST STARTED WORDPRESS SETUP, SO I AM USING INFINITYFREE AS MY HOSTING AND Cloudflare TO MANAGE DNS

What are the steps to reproduce the error:
THE THINGS IS , I NEED HELP IF THERE IS ANYONE USING INFINITY FREE WITH Cloudflare AND HAD SUCCESSFULLY SETUP WEBSITE, SHOULD PLS CONAIDER HELPING A BROTHER.

I NEED TO KNOW THE DEFAULT WORKING TESTED SETTING OF Cloudflare SSL/TLS.

I DONT MIND STARTING ALL OVER, I JUST NEED SURE GUIDE.

ANOTHR THING IS I MADE USE OF INFINITYFREE SSL TOO, I DON’T HOW TO DEACTIVATE IT, I FEEL IT IS NOT NECCESSARY

Have you tried from another browser and/or incognito mode?
YES EVEN OTHER DEVICES

For starters, Full is not secure, it should be Full Strict.

Once you changed that, pause Cloudflare (Overview screen, bottom right) and make sure your site loads fine on HTTPS. If it does not, you need to contact your host to fix that. Once it does, you can enable Cloudflare again.

Okay you mean i have to find out if actually the problem is with Cloudflare or my host?

The issue will be most likely with your host and your server won’t be secure. If that is the case you need to fix this with your host, hence why I suggested to pause Cloudflare.

Okay thanks let me try that

Website not working at all, unreachabel when i pause Cloudflare, but one theing i noticed before is that other pages like wiseworldmusicdotcom/services on the inatalled theme are working when in flexible SSL/TLS setting but the homepage, which is the main domain wiseworldmusicdotcom and the wordpress admin login page aren’t

Yeah, as I mentioned your server is not secure, so you need to continue here

1 Like

But if i pause Cloudflare that means my domian is not connected to my hosting anhmore, right?

It just means that you are connecting directly to your host. And that’s what you need to fix that.

So, contact your host now and get your site to work on HTTPS. Once it does, you can enable Cloudflare again.

Okay i will try that, thanks for your precious time

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.