SSL active in crypto but https not working

dash-dns
dash-crypto
#1

Hi all,

This is my first time using cloudflare. the universal ssl status in active certificate in crypto section for my website [http://www.prescienceds.com/](http://www.prescienceds.com/ but my website still does not work when trying to access it using https

I’ve also tried forcing http to https for all urls in htaccess file but even that did not help.

Any help is highly appreciated.

Thanks,
Irfan

#2

SSL works, you do have a mixed content issue though. Search the forum for these keywords and you shall find plenty of answers.

#3

Thank you so much for such quick reply Sandro.
Can you please tell me as to how did you check if SSL was working or not.
Will search forum for mixed content issue, Thanks

#4

I simply opened your site and it loaded on HTTPS. It does have mixed content, but that is not stopping HTTPS.

#5

I for some reason keep getting error when trying to do the same, i even tried in incognito mode and chrome’s guest account

#6

That is most likely a DNS propagation issue on your side. Wait a couple of hours. Alternatively you can also switch to one of the public resolvers, which typically cache records for a shorter time.

closed #7

This topic was automatically closed after 31 days. New replies are no longer allowed.