SSL activated but permalinks cannot be changed by software


#1

The site is: HermannStampfelMusic.Com

The SSL is activated and the site seems to perform ok. I have plugins installed ’ Really Simple SSL’ among others (I’ve tried them all)

The plug-ins have worked to some extent. All my media files have been changed to https. However, my permalinks are still http. Under Wordpress General Settings the site is still listed as http.

The site is on a GoDaddy Managed Wordpress server and I do not have access to change the site address without assisstance from GoDaddy tech support.

They are reluctant to change the address to https because they did not install the SSL certificate and they think something might not wrk correctly if they do.

The site seems to be working ok.

Should I leave it as is. Or is it the best thing to change the GoDaddy database settings to https.

Thanks,


#2

I bounced around your site a bit and it all came up Secure. I’d leave it alone since it’s working.

I suggest you change the URL in the footer so it’s https, just for consistency’s sake.


#3

thanks for the input.


#4

This topic was automatically closed after 14 days. New replies are no longer allowed.