¿SSL activate certificate?


#1

Hi guys, my english is bad… ok.

I made the DNS change that they ask me to do, and it shows that SSL is active. My host is WEBNODE and does not have SSL support, that’s why I come here. Question that the flexible should work.

My SSL is active:

SSL

Encrypt communication to and from your website using SSL.
It may take up to 24 hours after the site becomes active on Cloudflare for new certificates to issue.
Note: SSL certificate issuance may take up to 24 hours.
Status: Active Certificate

Should I wait longer? It happens that there it says that it is already activated. But my webpage does not appear https …: /


#2

Hi, you’re trying to reach your site by using https:// on the link? Depending the way you config your website, you may be able to access using both http and https.

After turn the SSL on it just take a couple minutes to work.


#3

No, i write my link https://www.lautaroculic.com and no…
Using a proxy yes, see bad, see html all text.

Sorry for my english, i speak spanish


#4

I did a fast search in Google and seems like current Webnode doesn’t give SSL support.
However you can host the images on external websites which offer SSL (imgur for example) and just link these imagens in your html code, but if you really needs to host everything (even the images) in webnode, I cant see any other option to fix this problem.


#5

You’re right, Gustavo, Webnode does not currently support SSL. I
communicated with them and in these weeks they place it. From this I
learned time after making the DNS change. Since the DNS change is done by
Webnode, I have to request the change. But, well, anything happens if I
leave it like this until it has Webnode support?


#6

Sorry, I didnt understand right what you mean by “But, well, anything happens if I
leave it like this until it has Webnode support?

If you allow me to give my personal suggestion: Migrate your website to a WordPress platform. It is more advanced and have a full support to CloudFlare’s SSL.


#7

Some of the page links are going to webnode’s cdn over https and failing as the url you use and their ssl cert don’t match. So these resources need to either be moved to a host which will allow you to load them over ssl, or you need to change your site so these are loaded over http even if your site is visited over https (e.g. instead of specifying //static-cdn3-w2.webnode.com… use http://static-cdn3-w2.webnode.com…). The latter will no doubt result in your site getting mixed content warnings but will at least mean your page renders correctly until you are able to load your resources over https. It’s a hack but will at least get you up and running until you find a better host.


#8

I wanted to say that if there is a problem with your DNS without SSL
support. Can I leave it until Webnode has support? With respect to
WordPress yes, that I thought. But I have already paid Webnode to give me
the domain … A pity … I did not inform myself enough.


#9

Sure, if you don’t want HTTPS access, then just turn off SSL (on the Crypto tab, set SSL=none). Or bypass Cloudflare completely by changing the ‘cloud’ icon next to your DNS entry to grey instead of orange.


#10

I have the same problem here