SSH connection to server though argo tunnel gives SSL error

The error “SSL ERROR NO CYPHER OVERLAP" in Mozilla prevents access to the site because it detects an issue with creating a valid connection to your site. This may be a temporary issue, and should resolve itself within 24 hours. If not, grey-cloud/deactivate Cloudflare so that the website uses the origin’s SSL certificate, see How do I temporarily deactivate Cloudflare? Activate Cloudflare again in 24 hours and try to access your website to see if the SSL certificate has been successfully deployed.

Other successful troubleshooting suggestions can be found in this Community Tip. Let us know if you continue to see issues after trying these tips, we’re happy to help further.

I suspect it’s #3 in the above tip. Universal SSL certificates only support SSL for the root or first-level subdomains such as example.com and www.example.com. To enable SSL support on second, third, and fourth level subdomains such as dev.www.example.com or app3.dev.www.example.com, you can:

  • Purchase the Advanced Certificate Manager feature
  • Upgrade to a Business or Enterprise plan to upload a Custom SSL certificate.
1 Like