Spf1 not accepted

Hello!
I’ve got my domain on OVH and I’m using Cloudflare as DNS provider.

Some emails are marked as spam (especially those one that are sent to gmail accounts), and OVH said that I have no spf records on my dns.

Now: I’ve copied the SPF settings to Cloudflare, but I can’t save it because “SPF record must start with v=spf”, but mine start with “v=spf1”.
How I can fix this?
Thank you.

Make sure the record type you are creating is a TXT record. The SPF record type was proposed but never adopted and should not be used.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.