Spf record not working

I am having issues getting my SPF records set up. I have tried everything that mailgun, crazy domains and Woodpecker have told me to do and none of it has worked so far.

I am hoping the community can help me. I have gone through EVERYTHING in the knowledge base covers, for some reason, this issue continues to persist.

The issue is easier explained in a video so I created a loom video detailing the issue.

Thank you for your help .:pray:

The record is in place

nslookup -type=txt lumemedia.agency ken.ns.cloudflare.com
Server:  ken.ns.cloudflare.com

lumemedia.agency        text =

        "v=spf1 include:mailgun.org ~all"

and it appears to be working fine - Network Tools: DNS,IP,Email

Your provider appears to be expecting it however not on the naked domain but on the hostname “mg”. Depending on where you send your emails from, you’ll either have to rename the existing record accordingly or create a new one with the same value.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.