Speed test returns 0s after long wait

After 8-to10 minutes of wait time, i get a blank screen with the message " Visitors to your website see content in 0 seconds on Cloudflare". I have a firewall rule that “Allows” known bots. External checker GTMetrix runs fine. Any idea on why this internal feature won’t run? Thank for any tips or insight you can provide.

Sometimes I also experienced this. I am still not quite sure.

However, I do remember once I was testing something else, I had temporary enabled Google Cloud Platform AS (AS396982) number in the WAF → Tools → IP Access Rules, and then it worked.

However, that’s not the best case because some “bad actors” which could abuse their network/servers and then send harmful requests to your website which wouldn’t be triggered at all and bypass :thinking:

Maybe you could try to temporary disabling Bot Fight Mode, wait for few minutes, and re-try again.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.