Specific domain with subdomains get random 'This site can’t be reached' when accessed from a specific country

Greetings All!

Our domain (https://bit.ly/nnmainb) along with subdomains are used to host news sites on Wordpress platform.for many years.

For the past 3-4 days, we have been receiving connection reset/timeout error blank page in both Chrome (ERR_CONNECTION_RESET or ERR_TIMED_OUT) and Firefox for this domain along with subdomains. We get the sites good sometimes, but most of the time we get blank page with connection reset/timeout message. This is happening in Bangladesh only as we can browse smoothly from other countries through VPN and haven’t encountered such thing in the past.

The other domains (i.e. http://bit.ly/wednsen) have no problem, hosted in the same server with Nginx, PHP 7.4 and MariaDB.

For all our domains, we use HSTS, Free CloudFlare DNS (proxied) only (without caching or other security features of CF).

We have tried all the troubleshooting methods like creating html sites with new sub domains of the problem domain and making another fresh Webserver but the result is same. Ping and traceout from WinMTR is 100% loss.

We are really very confused after searching extensively without solution. Will highly appreciate your advice/direction to troubleshoot and solve.

Similar issues:

Free proxy lists to test:
http://bit.ly/proxblst

Kind regards.

That’s something to work with. When it’s unreachable, can you try connecting to that domain’s example.com/cdn-cgi/trace? It should show you the colo it’s using for the connection.

I’m guessing the answer will be “no” because ping is not working. But when you try traceroute, how far does it get?

Your best bet would be to run Traceroute and then open a ticket with the complete results of the traceroute.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Hello Sdayman,

Thank you very much for your time and response.
I made the MTR and submitted a ticket to Cloudflare support but yet to receive any response.

Ping is working and even getting the sites sometimes but clicking on other links giving timeout error without loading. Trying to reload the page for couple of times will make the page visible again.

We do not find anything from http://example.com/cdn-cgi/trace except ‘page not found’ in site. Is it because we are using the CF DNS only or are we missing something? For the past year, we have been using Cloudflare smoothly for proxied DNS and without the site functionality by pausing it. These are our standard configurations for more than 10+ domains to avoid cache conflicts that we use in our servers.

We can browse other sites and domains all of which are in Cloudflare.
But for mysterious reasons, we are facing this situation for one domain from around 28th April for the first time in our work of around a decade.
I have tried making sub-domains and hosted in servers in Azure/Vultr but the results are same. We can browse from other countries but in Bangladesh, it is not consistent, i.e. loading with timeout error or reset or completely not loading with these errors.

For 1-2 days, I have turned the proxied orange icon grey to use for DNS only in CF settings.
After turning the orange icons grey, we are getting from some place where those were not available previously for the last 10 days.
Though not sure whether it had any effect or we are getting it for other reasons suddenly. However, the experience is not consistent yet and normal like previous time. And sometimes, a site in the main sub-domain or the main domain is not available.

We also have initiated the process of transferring the problem domain from the current registrar but we have another domain with the same registrar which has no problem and with similar CF/VPS hosting setup. Therefore, we are unable to conclude the reason of this problem.

Will appreciate any support in this concern.

Kind regards.

Correct, you won’t see it if it’s not Proxied.

Can you post the ticket # here?

Hello sdayman,

The ticket is #2148355.

Thanks & regards.

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.