Spambots message

How do I stop this message from showing up? It shows briefly on load then disappears. I disabled email address obfuscation but it still displays this message on load. How can this be fixed?

What’s the URL?

That page and the Team page don’t show your profile, so I can’t check. And now I’m getting a 403 when I navigate the site.

Have you tried the usual Incognito/Different Device/Different Browser routing?

Unfortunately, it doesn’t help. And our profiles are not available for the public. Can you verify where this message is coming from and how I can disable it?

Here’s what I am seeing in the inspector.

That’s not Cloudflare’s email obfuscation code. Here’s a sample:

Ok, issue seems to be with Joomla and / or one of our components.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.